Sentinel high IOWait
Resolved
An incident happened in the datacenter leading to the disconnection of the NFS drives during a few minutes. Everything is back to normal now.
Posted Mar 30, 2022 - 16:36 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2022 - 16:33 CEST
Investigating
We are currently investigating this issue.
Posted Mar 30, 2022 - 16:28 CEST
This incident affected: All Validators (Sentinel).